Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install elmer-doc on Debian Unstable (Sid)


Install elmer-doc

Installing elmer-doc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install elmer-doc

elmer-doc package information

distro Debian Unstable (Sid)
section Non-Free
name elmer-doc
version 2014.02.06-1
description Elmer multiphysics FEA package documentation
subsection doc
website csc.fi / elmer / 
maintainer Debian Science Team

Uninstall elmer-doc

To remove just elmer-doc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove elmer-doc

Uninstall elmer-doc and it’s dependent packages

To remove the elmer-doc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove elmer-doc

Purging elmer-doc

If you also want to delete configuration and/or data files of elmer-doc from Debian Sid then this will work:

sudo apt-get purge elmer-doc

To delete configuration and/or data files of elmer-doc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove elmer-doc

 

Comments

comments