Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install fglrx-atieventsd on Debian Unstable (Sid)


Install fglrx-atieventsd

Installing fglrx-atieventsd package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install fglrx-atieventsd

fglrx-atieventsd package information

distro Debian Unstable (Sid)
section Non-Free
name fglrx-atieventsd
version 1:15.12-2
description events daemon for the non-free ATI/AMD RadeonHD display driver
subsection x11
website support.amd.com / en-us / download / desktop
maintainer Fglrx packaging team

Uninstall fglrx-atieventsd

To remove just fglrx-atieventsd package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove fglrx-atieventsd

Uninstall fglrx-atieventsd and it’s dependent packages

To remove the fglrx-atieventsd package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove fglrx-atieventsd

Purging fglrx-atieventsd

If you also want to delete configuration and/or data files of fglrx-atieventsd from Debian Sid then this will work:

sudo apt-get purge fglrx-atieventsd

To delete configuration and/or data files of fglrx-atieventsd and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove fglrx-atieventsd

 

Comments

comments