Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libapache2-mod-passenger on Debian Unstable (Sid)


Install libapache2-mod-passenger

Installing libapache2-mod-passenger package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libapache2-mod-passenger

libapache2-mod-passenger package information

distro Debian Unstable (Sid)
section Main
name libapache2-mod-passenger
version 5.0.27-2
description Rails and Rack support for Apache2
subsection httpd
website phusionpassenger.com
maintainer Debian Ruby Extras Maintainers

Uninstall libapache2-mod-passenger

To remove just libapache2-mod-passenger package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libapache2-mod-passenger

Uninstall libapache2-mod-passenger and it’s dependent packages

To remove the libapache2-mod-passenger package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libapache2-mod-passenger

Purging libapache2-mod-passenger

If you also want to delete configuration and/or data files of libapache2-mod-passenger from Debian Sid then this will work:

sudo apt-get purge libapache2-mod-passenger

To delete configuration and/or data files of libapache2-mod-passenger and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libapache2-mod-passenger

 

Comments

comments