Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libapache2-mod-php5 on Debian Unstable (Sid)


Install libapache2-mod-php5

Installing libapache2-mod-php5 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libapache2-mod-php5

libapache2-mod-php5 package information

distro Debian Unstable (Sid)
section Main
name libapache2-mod-php5
version 5.6.20+dfsg-1
description server-side, HTML-embedded scripting language (Apache 2 module)
subsection httpd
website php.net
maintainer Debian PHP Maintainers

Uninstall libapache2-mod-php5

To remove just libapache2-mod-php5 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libapache2-mod-php5

Uninstall libapache2-mod-php5 and it’s dependent packages

To remove the libapache2-mod-php5 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libapache2-mod-php5

Purging libapache2-mod-php5

If you also want to delete configuration and/or data files of libapache2-mod-php5 from Debian Sid then this will work:

sudo apt-get purge libapache2-mod-php5

To delete configuration and/or data files of libapache2-mod-php5 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libapache2-mod-php5

 

Comments

comments