Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libapache2-mod-webauthldap on Debian Unstable (Sid)


Install libapache2-mod-webauthldap

Installing libapache2-mod-webauthldap package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libapache2-mod-webauthldap

libapache2-mod-webauthldap package information

distro Debian Unstable (Sid)
section Main
name libapache2-mod-webauthldap
version 4.7.0-3+b2
description Apache module for WebAuth LDAP lookup and authorization
subsection httpd
website webauth.stanford.edu
maintainer Russ Allbery

Uninstall libapache2-mod-webauthldap

To remove just libapache2-mod-webauthldap package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libapache2-mod-webauthldap

Uninstall libapache2-mod-webauthldap and it’s dependent packages

To remove the libapache2-mod-webauthldap package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libapache2-mod-webauthldap

Purging libapache2-mod-webauthldap

If you also want to delete configuration and/or data files of libapache2-mod-webauthldap from Debian Sid then this will work:

sudo apt-get purge libapache2-mod-webauthldap

To delete configuration and/or data files of libapache2-mod-webauthldap and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libapache2-mod-webauthldap

 

Comments

comments