Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libapol-dev on Debian Unstable (Sid)


Install libapol-dev

Installing libapol-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libapol-dev

libapol-dev package information

distro Debian Unstable (Sid)
section Main
name libapol-dev
version 3.3.8+20151215-2
description Security Enhanced Linux policy analysis development
subsection libdevel
website github.com / TresysTechnology / setools3 / wiki
maintainer Debian SELinux maintainers

Uninstall libapol-dev

To remove just libapol-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libapol-dev

Uninstall libapol-dev and it’s dependent packages

To remove the libapol-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libapol-dev

Purging libapol-dev

If you also want to delete configuration and/or data files of libapol-dev from Debian Sid then this will work:

sudo apt-get purge libapol-dev

To delete configuration and/or data files of libapol-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libapol-dev

 

Comments

comments