Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libasynccore1.4 on Debian Unstable (Sid)


Install libasynccore1.4

Installing libasynccore1.4 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libasynccore1.4

libasynccore1.4 package information

distro Debian Unstable (Sid)
section Main
name libasynccore1.4
version 15.11-1
description AsyncCore library for SvxLink
subsection hamradio
website svxlink.org
maintainer Felix Lechner

Uninstall libasynccore1.4

To remove just libasynccore1.4 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libasynccore1.4

Uninstall libasynccore1.4 and it’s dependent packages

To remove the libasynccore1.4 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libasynccore1.4

Purging libasynccore1.4

If you also want to delete configuration and/or data files of libasynccore1.4 from Debian Sid then this will work:

sudo apt-get purge libasynccore1.4

To delete configuration and/or data files of libasynccore1.4 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libasynccore1.4

 

Comments

comments