Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libbondcpp-dev on Debian Unstable (Sid)


Install libbondcpp-dev

Installing libbondcpp-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libbondcpp-dev

libbondcpp-dev package information

distro Debian Unstable (Sid)
section Main
name libbondcpp-dev
version 1.7.16-3+b1
description Development files for Robot OS bondcpp library
subsection libdevel
website wiki.ros.org / bond_core
maintainer Debian Science Maintainers

Uninstall libbondcpp-dev

To remove just libbondcpp-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libbondcpp-dev

Uninstall libbondcpp-dev and it’s dependent packages

To remove the libbondcpp-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libbondcpp-dev

Purging libbondcpp-dev

If you also want to delete configuration and/or data files of libbondcpp-dev from Debian Sid then this will work:

sudo apt-get purge libbondcpp-dev

To delete configuration and/or data files of libbondcpp-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libbondcpp-dev

 

Comments

comments