Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libcob1 on Debian Unstable (Sid)


Install libcob1

Installing libcob1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libcob1

libcob1 package information

distro Debian Unstable (Sid)
section Main
name libcob1
version 1.1-1+b2
description COBOL compiler – runtime library
subsection libs
website opencobol.org
maintainer Bart Martens

Uninstall libcob1

To remove just libcob1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libcob1

Uninstall libcob1 and it’s dependent packages

To remove the libcob1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libcob1

Purging libcob1

If you also want to delete configuration and/or data files of libcob1 from Debian Sid then this will work:

sudo apt-get purge libcob1

To delete configuration and/or data files of libcob1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libcob1

 

Comments

comments