Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libcolamd2.9.1 on Debian Unstable (Sid)


Install libcolamd2.9.1

Installing libcolamd2.9.1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libcolamd2.9.1

libcolamd2.9.1 package information

distro Debian Unstable (Sid)
section Main
name libcolamd2.9.1
version 1:4.4.6-1
description column approximate minimum degree ordering library for sparse matrices
subsection libs
website suitesparse.com
maintainer Debian Science Team

Uninstall libcolamd2.9.1

To remove just libcolamd2.9.1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libcolamd2.9.1

Uninstall libcolamd2.9.1 and it’s dependent packages

To remove the libcolamd2.9.1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libcolamd2.9.1

Purging libcolamd2.9.1

If you also want to delete configuration and/or data files of libcolamd2.9.1 from Debian Sid then this will work:

sudo apt-get purge libcolamd2.9.1

To delete configuration and/or data files of libcolamd2.9.1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libcolamd2.9.1

 

Comments

comments