Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libcollada-parser0d on Debian Unstable (Sid)


Install libcollada-parser0d

Installing libcollada-parser0d package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libcollada-parser0d

libcollada-parser0d package information

distro Debian Unstable (Sid)
section Main
name libcollada-parser0d
version 1.11.8-4
description ROS collada_parser library
subsection libs
website wiki.ros.org / robot_model
maintainer Debian Science Maintainers

Uninstall libcollada-parser0d

To remove just libcollada-parser0d package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libcollada-parser0d

Uninstall libcollada-parser0d and it’s dependent packages

To remove the libcollada-parser0d package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libcollada-parser0d

Purging libcollada-parser0d

If you also want to delete configuration and/or data files of libcollada-parser0d from Debian Sid then this will work:

sudo apt-get purge libcollada-parser0d

To delete configuration and/or data files of libcollada-parser0d and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libcollada-parser0d

 

Comments

comments