Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libcppunit-subunit-dev on Debian Unstable (Sid)


Install libcppunit-subunit-dev

Installing libcppunit-subunit-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libcppunit-subunit-dev

libcppunit-subunit-dev package information

distro Debian Unstable (Sid)
section Main
name libcppunit-subunit-dev
version 1.1.0-3
description SubunitTestProgressListener for CPPUnit – Development headers
subsection libdevel
website code.launchpad.net / subunit
maintainer PKG OpenStack

Uninstall libcppunit-subunit-dev

To remove just libcppunit-subunit-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libcppunit-subunit-dev

Uninstall libcppunit-subunit-dev and it’s dependent packages

To remove the libcppunit-subunit-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libcppunit-subunit-dev

Purging libcppunit-subunit-dev

If you also want to delete configuration and/or data files of libcppunit-subunit-dev from Debian Sid then this will work:

sudo apt-get purge libcppunit-subunit-dev

To delete configuration and/or data files of libcppunit-subunit-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libcppunit-subunit-dev

 

Comments

comments