Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libcupti-dev on Debian Unstable (Sid)


Install libcupti-dev

Installing libcupti-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libcupti-dev

libcupti-dev package information

distro Debian Unstable (Sid)
section Non-Free
name libcupti-dev
version 7.0.28-4
description NVIDIA CUDA Profiler Tools Interface development files
subsection libdevel
website developer.nvidia.com / cuda-profiling-tools-interface
maintainer Debian NVIDIA Maintainers

Uninstall libcupti-dev

To remove just libcupti-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libcupti-dev

Uninstall libcupti-dev and it’s dependent packages

To remove the libcupti-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libcupti-dev

Purging libcupti-dev

If you also want to delete configuration and/or data files of libcupti-dev from Debian Sid then this will work:

sudo apt-get purge libcupti-dev

To delete configuration and/or data files of libcupti-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libcupti-dev

 

 

Comments

comments