Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libderiving-ocsigen-ocaml on Debian Unstable (Sid)


Install libderiving-ocsigen-ocaml

Installing libderiving-ocsigen-ocaml package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libderiving-ocsigen-ocaml

libderiving-ocsigen-ocaml package information

distro Debian Unstable (Sid)
section Main
name libderiving-ocsigen-ocaml
version 0.7-2+b1
description deriving functions from type declarations in OCaml (runtime)
subsection ocaml
website github.com / ocsigen / deriving
maintainer Debian OCaml Maintainers

Uninstall libderiving-ocsigen-ocaml

To remove just libderiving-ocsigen-ocaml package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libderiving-ocsigen-ocaml

Uninstall libderiving-ocsigen-ocaml and it’s dependent packages

To remove the libderiving-ocsigen-ocaml package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libderiving-ocsigen-ocaml

Purging libderiving-ocsigen-ocaml

If you also want to delete configuration and/or data files of libderiving-ocsigen-ocaml from Debian Sid then this will work:

sudo apt-get purge libderiving-ocsigen-ocaml

To delete configuration and/or data files of libderiving-ocsigen-ocaml and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libderiving-ocsigen-ocaml

 

Comments

comments