Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libexpect-ocaml on Debian Unstable (Sid)


Install libexpect-ocaml

Installing libexpect-ocaml package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libexpect-ocaml

libexpect-ocaml package information

distro Debian Unstable (Sid)
section Main
name libexpect-ocaml
version 0.0.5-1+b2
description Expect-like framework for OCaml
subsection ocaml
website forge.ocamlcore.org / projects / ocaml-expect / 
maintainer Debian OCaml Maintainers

Uninstall libexpect-ocaml

To remove just libexpect-ocaml package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libexpect-ocaml

Uninstall libexpect-ocaml and it’s dependent packages

To remove the libexpect-ocaml package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libexpect-ocaml

Purging libexpect-ocaml

If you also want to delete configuration and/or data files of libexpect-ocaml from Debian Sid then this will work:

sudo apt-get purge libexpect-ocaml

To delete configuration and/or data files of libexpect-ocaml and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libexpect-ocaml

 

Comments

comments