Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libfdk-aac-dev on Debian Unstable (Sid)


Install libfdk-aac-dev

Installing libfdk-aac-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libfdk-aac-dev

libfdk-aac-dev package information

distro Debian Unstable (Sid)
section Non-Free
name libfdk-aac-dev
version 0.1.3+20140816-2
description Fraunhofer FDK AAC Codec Library – development files
subsection libdevel
website github.com / mstorsjo / fdk-aac
maintainer Debian Multimedia Maintainers

Uninstall libfdk-aac-dev

To remove just libfdk-aac-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libfdk-aac-dev

Uninstall libfdk-aac-dev and it’s dependent packages

To remove the libfdk-aac-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libfdk-aac-dev

Purging libfdk-aac-dev

If you also want to delete configuration and/or data files of libfdk-aac-dev from Debian Sid then this will work:

sudo apt-get purge libfdk-aac-dev

To delete configuration and/or data files of libfdk-aac-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libfdk-aac-dev

 

Comments

comments