Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libfilesystem-ruby1.8 on Debian Unstable (Sid)


Install libfilesystem-ruby1.8

Installing libfilesystem-ruby1.8 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libfilesystem-ruby1.8

libfilesystem-ruby1.8 package information

distro Debian Unstable (Sid)
section Main
name libfilesystem-ruby1.8
version 0.5-5.1
description Transitional package for ruby-filesystem
subsection oldlibs
maintainer Tatsuki Sugiura

Uninstall libfilesystem-ruby1.8

To remove just libfilesystem-ruby1.8 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libfilesystem-ruby1.8

Uninstall libfilesystem-ruby1.8 and it’s dependent packages

To remove the libfilesystem-ruby1.8 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libfilesystem-ruby1.8

Purging libfilesystem-ruby1.8

If you also want to delete configuration and/or data files of libfilesystem-ruby1.8 from Debian Sid then this will work:

sudo apt-get purge libfilesystem-ruby1.8

To delete configuration and/or data files of libfilesystem-ruby1.8 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libfilesystem-ruby1.8

 

Comments

comments