Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libgeotiff-epsg on Debian Unstable (Sid)


Install libgeotiff-epsg

Installing libgeotiff-epsg package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libgeotiff-epsg

libgeotiff-epsg package information

distro Debian Unstable (Sid)
section Non-Free
name libgeotiff-epsg
version 1.4.1-2
description GeoTIFF library — EPSG Geodetic Parameter Dataset
subsection science
website geotiff.osgeo.org
maintainer Debian GIS Project

Uninstall libgeotiff-epsg

To remove just libgeotiff-epsg package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libgeotiff-epsg

Uninstall libgeotiff-epsg and it’s dependent packages

To remove the libgeotiff-epsg package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libgeotiff-epsg

Purging libgeotiff-epsg

If you also want to delete configuration and/or data files of libgeotiff-epsg from Debian Sid then this will work:

sudo apt-get purge libgeotiff-epsg

To delete configuration and/or data files of libgeotiff-epsg and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libgeotiff-epsg

 

Comments

comments