Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libgettext-ocaml on Debian Unstable (Sid)


Install libgettext-ocaml

Installing libgettext-ocaml package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libgettext-ocaml

libgettext-ocaml package information

distro Debian Unstable (Sid)
section Main
name libgettext-ocaml
version 0.3.5-2+b1
description OCaml internationalization shared library
subsection ocaml
website forge.ocamlcore.org / projects / ocaml-gettext / 
maintainer Debian OCaml Maintainers

Uninstall libgettext-ocaml

To remove just libgettext-ocaml package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libgettext-ocaml

Uninstall libgettext-ocaml and it’s dependent packages

To remove the libgettext-ocaml package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libgettext-ocaml

Purging libgettext-ocaml

If you also want to delete configuration and/or data files of libgettext-ocaml from Debian Sid then this will work:

sudo apt-get purge libgettext-ocaml

To delete configuration and/or data files of libgettext-ocaml and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libgettext-ocaml

 

Comments

comments