Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libghc-taffybar-dev on Debian Unstable (Sid)


Install libghc-taffybar-dev

Installing libghc-taffybar-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libghc-taffybar-dev

libghc-taffybar-dev package information

distro Debian Unstable (Sid)
section Main
name libghc-taffybar-dev
version 0.4.6-2
description desktop bar extensible in Haskell
subsection haskell
website github.com / travitch / taffybar
maintainer Debian Haskell Group

Uninstall libghc-taffybar-dev

To remove just libghc-taffybar-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libghc-taffybar-dev

Uninstall libghc-taffybar-dev and it’s dependent packages

To remove the libghc-taffybar-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libghc-taffybar-dev

Purging libghc-taffybar-dev

If you also want to delete configuration and/or data files of libghc-taffybar-dev from Debian Sid then this will work:

sudo apt-get purge libghc-taffybar-dev

To delete configuration and/or data files of libghc-taffybar-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libghc-taffybar-dev

Comments

comments