Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libgstreamer-ocaml on Debian Unstable (Sid)


Install libgstreamer-ocaml

Installing libgstreamer-ocaml package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libgstreamer-ocaml

libgstreamer-ocaml package information

distro Debian Unstable (Sid)
section Main
name libgstreamer-ocaml
version 0.2.0-2+b2
description OCaml interface to the gstreamer library — runtime files
subsection ocaml
website savonet.sourceforge.net
maintainer Debian OCaml Maintainers

Uninstall libgstreamer-ocaml

To remove just libgstreamer-ocaml package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libgstreamer-ocaml

Uninstall libgstreamer-ocaml and it’s dependent packages

To remove the libgstreamer-ocaml package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libgstreamer-ocaml

Purging libgstreamer-ocaml

If you also want to delete configuration and/or data files of libgstreamer-ocaml from Debian Sid then this will work:

sudo apt-get purge libgstreamer-ocaml

To delete configuration and/or data files of libgstreamer-ocaml and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libgstreamer-ocaml

 

Comments

comments