Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libhighgui2.4 on Debian Unstable (Sid)


Install libhighgui2.4

Installing libhighgui2.4 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libhighgui2.4

libhighgui2.4 package information

distro Debian Unstable (Sid)
section Main
name libhighgui2.4
version 2.4.9.1+dfsg-1.5
description computer vision library – libhighgui translation package
subsection libs
website opencv.org
maintainer Debian Science Team

Uninstall libhighgui2.4

To remove just libhighgui2.4 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libhighgui2.4

Uninstall libhighgui2.4 and it’s dependent packages

To remove the libhighgui2.4 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libhighgui2.4

Purging libhighgui2.4

If you also want to delete configuration and/or data files of libhighgui2.4 from Debian Sid then this will work:

sudo apt-get purge libhighgui2.4

To delete configuration and/or data files of libhighgui2.4 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libhighgui2.4

Comments

comments