Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libjavascriptcoregtk-4.0-18 on Debian Unstable (Sid)


Install libjavascriptcoregtk-4.0-18

Installing libjavascriptcoregtk-4.0-18 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libjavascriptcoregtk-4.0-18

libjavascriptcoregtk-4.0-18 package information

distro Debian Unstable (Sid)
section Main
name libjavascriptcoregtk-4.0-18
version 2.12.1-1
description JavaScript engine library from WebKitGTK+
subsection libs
website webkitgtk.org
maintainer Debian WebKit Maintainers

Uninstall libjavascriptcoregtk-4.0-18

To remove just libjavascriptcoregtk-4.0-18 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libjavascriptcoregtk-4.0-18

Uninstall libjavascriptcoregtk-4.0-18 and it’s dependent packages

To remove the libjavascriptcoregtk-4.0-18 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libjavascriptcoregtk-4.0-18

Purging libjavascriptcoregtk-4.0-18

If you also want to delete configuration and/or data files of libjavascriptcoregtk-4.0-18 from Debian Sid then this will work:

sudo apt-get purge libjavascriptcoregtk-4.0-18

To delete configuration and/or data files of libjavascriptcoregtk-4.0-18 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libjavascriptcoregtk-4.0-18

 

Comments

comments