Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libjs-bowser on Debian Unstable (Sid)


Install libjs-bowser

Installing libjs-bowser package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libjs-bowser

libjs-bowser package information

distro Debian Unstable (Sid)
section Main
name libjs-bowser
version 0.7.3-2
description JavaScript browser detection library
subsection web
website github.com / ded / bowser
maintainer Debian Javascript Maintainers

Uninstall libjs-bowser

To remove just libjs-bowser package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libjs-bowser

Uninstall libjs-bowser and it’s dependent packages

To remove the libjs-bowser package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libjs-bowser

Purging libjs-bowser

If you also want to delete configuration and/or data files of libjs-bowser from Debian Sid then this will work:

sudo apt-get purge libjs-bowser

To delete configuration and/or data files of libjs-bowser and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libjs-bowser

 

Comments

comments