Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libjs-events on Debian Unstable (Sid)


Install libjs-events

Installing libjs-events package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libjs-events

libjs-events package information

distro Debian Unstable (Sid)
section Main
name libjs-events
version 1.0.2-2
description Node EventEmitter
subsection web
website github.com / Gozala / events
maintainer Debian Javascript Maintainers

Uninstall libjs-events

To remove just libjs-events package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libjs-events

Uninstall libjs-events and it’s dependent packages

To remove the libjs-events package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libjs-events

Purging libjs-events

If you also want to delete configuration and/or data files of libjs-events from Debian Sid then this will work:

sudo apt-get purge libjs-events

To delete configuration and/or data files of libjs-events and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libjs-events

 

Comments

comments