Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libjs-is-typedarray on Debian Unstable (Sid)


Install libjs-is-typedarray

Installing libjs-is-typedarray package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libjs-is-typedarray

libjs-is-typedarray package information

distro Debian Unstable (Sid)
section Main
name libjs-is-typedarray
version 1.0.0-2
description JavaScript library checking if object is TypedArray
subsection web
website github.com / hughsk / is-typedarray
maintainer Debian Javascript Maintainers

Uninstall libjs-is-typedarray

To remove just libjs-is-typedarray package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libjs-is-typedarray

Uninstall libjs-is-typedarray and it’s dependent packages

To remove the libjs-is-typedarray package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libjs-is-typedarray

Purging libjs-is-typedarray

If you also want to delete configuration and/or data files of libjs-is-typedarray from Debian Sid then this will work:

sudo apt-get purge libjs-is-typedarray

To delete configuration and/or data files of libjs-is-typedarray and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libjs-is-typedarray

 

Comments

comments