Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libjs-jquery-nicescroll on Debian Unstable (Sid)


Install libjs-jquery-nicescroll

Installing libjs-jquery-nicescroll package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libjs-jquery-nicescroll

libjs-jquery-nicescroll package information

distro Debian Unstable (Sid)
section Main
name libjs-jquery-nicescroll
version 3.6.6-1
description jquery plugin, for nice scrollbars
subsection web
website github.com / inuyaksa / jquery.nicescroll
maintainer Debian Ruby Extras Maintainers

Uninstall libjs-jquery-nicescroll

To remove just libjs-jquery-nicescroll package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libjs-jquery-nicescroll

Uninstall libjs-jquery-nicescroll and it’s dependent packages

To remove the libjs-jquery-nicescroll package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libjs-jquery-nicescroll

Purging libjs-jquery-nicescroll

If you also want to delete configuration and/or data files of libjs-jquery-nicescroll from Debian Sid then this will work:

sudo apt-get purge libjs-jquery-nicescroll

To delete configuration and/or data files of libjs-jquery-nicescroll and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libjs-jquery-nicescroll

 

Comments

comments