Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libjs-mustache on Debian Unstable (Sid)


Install libjs-mustache

Installing libjs-mustache package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libjs-mustache

libjs-mustache package information

distro Debian Unstable (Sid)
section Main
name libjs-mustache
version 0.4.2-2
description Mustache rendering engine for Javascript
subsection web
website mustache.github.com
maintainer Debian Javascript Maintainers

Uninstall libjs-mustache

To remove just libjs-mustache package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libjs-mustache

Uninstall libjs-mustache and it’s dependent packages

To remove the libjs-mustache package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libjs-mustache

Purging libjs-mustache

If you also want to delete configuration and/or data files of libjs-mustache from Debian Sid then this will work:

sudo apt-get purge libjs-mustache

To delete configuration and/or data files of libjs-mustache and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libjs-mustache

 

Comments

comments