Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libjs-stringset on Debian Unstable (Sid)


Install libjs-stringset

Installing libjs-stringset package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libjs-stringset

libjs-stringset package information

distro Debian Unstable (Sid)
section Main
name libjs-stringset
version 0.2.1+20130926-1
description fast and robust stringset (JavaScript lib)
subsection web
website github.com / olov / stringset
maintainer Debian Javascript Maintainers

Uninstall libjs-stringset

To remove just libjs-stringset package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libjs-stringset

Uninstall libjs-stringset and it’s dependent packages

To remove the libjs-stringset package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libjs-stringset

Purging libjs-stringset

If you also want to delete configuration and/or data files of libjs-stringset from Debian Sid then this will work:

sudo apt-get purge libjs-stringset

To delete configuration and/or data files of libjs-stringset and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libjs-stringset

 

Comments

comments