Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libjs-text-encoding on Debian Unstable (Sid)


Install libjs-text-encoding

Installing libjs-text-encoding package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libjs-text-encoding

libjs-text-encoding package information

distro Debian Unstable (Sid)
section Main
name libjs-text-encoding
version 0.5.4-1
description Polyfill for the Encoding Living Standard’s API (JavaScript lib)
subsection web
website github.com / inexorabletash / text-encoding
maintainer Debian Javascript Maintainers

Uninstall libjs-text-encoding

To remove just libjs-text-encoding package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libjs-text-encoding

Uninstall libjs-text-encoding and it’s dependent packages

To remove the libjs-text-encoding package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libjs-text-encoding

Purging libjs-text-encoding

If you also want to delete configuration and/or data files of libjs-text-encoding from Debian Sid then this will work:

sudo apt-get purge libjs-text-encoding

To delete configuration and/or data files of libjs-text-encoding and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libjs-text-encoding

 

Comments

comments