Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libkasten2core2 on Debian Unstable (Sid)


Install libkasten2core2

Installing libkasten2core2 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libkasten2core2

libkasten2core2 package information

distro Debian Unstable (Sid)
section Main
name libkasten2core2
version 4:4.14.2-3
description core Kasten library for Okteta
subsection libs
website kde.org
maintainer Debian Qt/KDE Maintainers

Uninstall libkasten2core2

To remove just libkasten2core2 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libkasten2core2

Uninstall libkasten2core2 and it’s dependent packages

To remove the libkasten2core2 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libkasten2core2

Purging libkasten2core2

If you also want to delete configuration and/or data files of libkasten2core2 from Debian Sid then this will work:

sudo apt-get purge libkasten2core2

To delete configuration and/or data files of libkasten2core2 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libkasten2core2

 

Comments

comments