Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libmelt-ocaml-dev on Debian Unstable (Sid)


Install libmelt-ocaml-dev

Installing libmelt-ocaml-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libmelt-ocaml-dev

libmelt-ocaml-dev package information

distro Debian Unstable (Sid)
section Main
name libmelt-ocaml-dev
version 1.4.0-1+b2
description LaTeX with OCaml (libraries)
subsection ocaml
website melt.forge.ocamlcore.org
maintainer Debian OCaml Maintainers

Uninstall libmelt-ocaml-dev

To remove just libmelt-ocaml-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libmelt-ocaml-dev

Uninstall libmelt-ocaml-dev and it’s dependent packages

To remove the libmelt-ocaml-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libmelt-ocaml-dev

Purging libmelt-ocaml-dev

If you also want to delete configuration and/or data files of libmelt-ocaml-dev from Debian Sid then this will work:

sudo apt-get purge libmelt-ocaml-dev

To delete configuration and/or data files of libmelt-ocaml-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libmelt-ocaml-dev

 

Comments

comments