Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libmetis-edf-dev on Debian Unstable (Sid)


Install libmetis-edf-dev

Installing libmetis-edf-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libmetis-edf-dev

libmetis-edf-dev package information

distro Debian Unstable (Sid)
section Non-Free
name libmetis-edf-dev
version 4.1-2-3
description Family of Multilevel Partitioning Algorithms
subsection libdevel
website glaros.dtc.umn.edu / gkhome / metis / metis / overview
maintainer Debian Science Team

Uninstall libmetis-edf-dev

To remove just libmetis-edf-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libmetis-edf-dev

Uninstall libmetis-edf-dev and it’s dependent packages

To remove the libmetis-edf-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libmetis-edf-dev

Purging libmetis-edf-dev

If you also want to delete configuration and/or data files of libmetis-edf-dev from Debian Sid then this will work:

sudo apt-get purge libmetis-edf-dev

To delete configuration and/or data files of libmetis-edf-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libmetis-edf-dev

 

Comments

comments