Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libmoonshot1 on Debian Unstable (Sid)


Install libmoonshot1

Installing libmoonshot1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libmoonshot1

libmoonshot1 package information

distro Debian Unstable (Sid)
section Main
name libmoonshot1
version 0.7.2-1
description Moonshot Identity Shared Library
subsection libs
website project-moonshot.org
maintainer Sam Hartman

Uninstall libmoonshot1

To remove just libmoonshot1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libmoonshot1

Uninstall libmoonshot1 and it’s dependent packages

To remove the libmoonshot1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libmoonshot1

Purging libmoonshot1

If you also want to delete configuration and/or data files of libmoonshot1 from Debian Sid then this will work:

sudo apt-get purge libmoonshot1

To delete configuration and/or data files of libmoonshot1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libmoonshot1

 

Comments

comments