Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libnm-glib-vpn1 on Debian Unstable (Sid)


Install libnm-glib-vpn1

Installing libnm-glib-vpn1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libnm-glib-vpn1

libnm-glib-vpn1 package information

distro Debian Unstable (Sid)
section Main
name libnm-glib-vpn1
version 1.1.94-1
description network management framework (GLib VPN shared library)
subsection libs
website wiki.gnome.org / Projects / NetworkManager
maintainer Utopia Maintenance Team

Uninstall libnm-glib-vpn1

To remove just libnm-glib-vpn1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libnm-glib-vpn1

Uninstall libnm-glib-vpn1 and it’s dependent packages

To remove the libnm-glib-vpn1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libnm-glib-vpn1

Purging libnm-glib-vpn1

If you also want to delete configuration and/or data files of libnm-glib-vpn1 from Debian Sid then this will work:

sudo apt-get purge libnm-glib-vpn1

To delete configuration and/or data files of libnm-glib-vpn1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libnm-glib-vpn1

 

Comments

comments