Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libnspr4 on Debian Unstable (Sid)


Install libnspr4

Installing libnspr4 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libnspr4

libnspr4 package information

distro Debian Unstable (Sid)
section Main
name libnspr4
version 2:4.12-2
description NetScape Portable Runtime Library
subsection libs
website mozilla.org / projects / nspr / 
maintainer Maintainers of Mozilla-related packages

Uninstall libnspr4

To remove just libnspr4 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libnspr4

Uninstall libnspr4 and it’s dependent packages

To remove the libnspr4 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libnspr4

Purging libnspr4

If you also want to delete configuration and/or data files of libnspr4 from Debian Sid then this will work:

sudo apt-get purge libnspr4

To delete configuration and/or data files of libnspr4 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libnspr4

 

Comments

comments