Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libnss3-1d on Debian Unstable (Sid)


Install libnss3-1d

Installing libnss3-1d package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libnss3-1d

libnss3-1d package information

distro Debian Unstable (Sid)
section Main
name libnss3-1d
version 2:3.23-2
description Network Security Service libraries – transitional package
subsection oldlibs
website mozilla.org / projects / security / pki / nss / 
maintainer Maintainers of Mozilla-related packages

Uninstall libnss3-1d

To remove just libnss3-1d package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libnss3-1d

Uninstall libnss3-1d and it’s dependent packages

To remove the libnss3-1d package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libnss3-1d

Purging libnss3-1d

If you also want to delete configuration and/or data files of libnss3-1d from Debian Sid then this will work:

sudo apt-get purge libnss3-1d

To delete configuration and/or data files of libnss3-1d and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libnss3-1d

 

Comments

comments