Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libnss3-dev on Debian Unstable (Sid)


Install libnss3-dev

Installing libnss3-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libnss3-dev

libnss3-dev package information

distro Debian Unstable (Sid)
section Main
name libnss3-dev
version 2:3.23-2
description Development files for the Network Security Service libraries
subsection libdevel
website mozilla.org / projects / security / pki / nss / 
maintainer Maintainers of Mozilla-related packages

Uninstall libnss3-dev

To remove just libnss3-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libnss3-dev

Uninstall libnss3-dev and it’s dependent packages

To remove the libnss3-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libnss3-dev

Purging libnss3-dev

If you also want to delete configuration and/or data files of libnss3-dev from Debian Sid then this will work:

sudo apt-get purge libnss3-dev

To delete configuration and/or data files of libnss3-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libnss3-dev

 

Comments

comments