Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libntl-dev on Debian Unstable (Sid)


Install libntl-dev

Installing libntl-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libntl-dev

libntl-dev package information

distro Debian Unstable (Sid)
section Main
name libntl-dev
version 6.2.1-1
description Number Theory Library, development files
subsection libdevel
website shoup.net / ntl / 
maintainer Debian Science Maintainers

Uninstall libntl-dev

To remove just libntl-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libntl-dev

Uninstall libntl-dev and it’s dependent packages

To remove the libntl-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libntl-dev

Purging libntl-dev

If you also want to delete configuration and/or data files of libntl-dev from Debian Sid then this will work:

sudo apt-get purge libntl-dev

To delete configuration and/or data files of libntl-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libntl-dev

Comments

comments