Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libnxcl1 on Debian Unstable (Sid)


Install libnxcl1

Installing libnxcl1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libnxcl1

libnxcl1 package information

distro Debian Unstable (Sid)
section Main
name libnxcl1
version 0.9-3.1
description NX X compression client library
subsection libs
maintainer Matthew Johnson

Uninstall libnxcl1

To remove just libnxcl1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libnxcl1

Uninstall libnxcl1 and it’s dependent packages

To remove the libnxcl1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libnxcl1

Purging libnxcl1

If you also want to delete configuration and/or data files of libnxcl1 from Debian Sid then this will work:

sudo apt-get purge libnxcl1

To delete configuration and/or data files of libnxcl1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libnxcl1

 

Comments

comments