Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install liboar-perl on Debian Unstable (Sid)


Install liboar-perl

Installing liboar-perl package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install liboar-perl

liboar-perl package information

distro Debian Unstable (Sid)
section Main
name liboar-perl
version 2.5.7-2
description OAR batch scheduler common library package
subsection perl
website oar.imag.fr
maintainer Pierre Neyron

Uninstall liboar-perl

To remove just liboar-perl package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove liboar-perl

Uninstall liboar-perl and it’s dependent packages

To remove the liboar-perl package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove liboar-perl

Purging liboar-perl

If you also want to delete configuration and/or data files of liboar-perl from Debian Sid then this will work:

sudo apt-get purge liboar-perl

To delete configuration and/or data files of liboar-perl and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove liboar-perl

 

Comments

comments