Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libobus-ocaml-dev on Debian Unstable (Sid)


Install libobus-ocaml-dev

Installing libobus-ocaml-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libobus-ocaml-dev

libobus-ocaml-dev package information

distro Debian Unstable (Sid)
section Main
name libobus-ocaml-dev
version 1.1.5-5+b1
description pure OCaml implementation of D-Bus (development files)
subsection ocaml
website obus.forge.ocamlcore.org
maintainer Debian OCaml Maintainers

Uninstall libobus-ocaml-dev

To remove just libobus-ocaml-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libobus-ocaml-dev

Uninstall libobus-ocaml-dev and it’s dependent packages

To remove the libobus-ocaml-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libobus-ocaml-dev

Purging libobus-ocaml-dev

If you also want to delete configuration and/or data files of libobus-ocaml-dev from Debian Sid then this will work:

sudo apt-get purge libobus-ocaml-dev

To delete configuration and/or data files of libobus-ocaml-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libobus-ocaml-dev

 

Comments

comments