Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libocamlgsl-ocaml-dev on Debian Unstable (Sid)


Install libocamlgsl-ocaml-dev

Installing libocamlgsl-ocaml-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libocamlgsl-ocaml-dev

libocamlgsl-ocaml-dev package information

distro Debian Unstable (Sid)
section Main
name libocamlgsl-ocaml-dev
version 1.19.1-1
description GNU scientific library for OCaml
subsection ocaml
website github.com / mmottl / gsl-ocaml
maintainer Debian OCaml Maintainers

Uninstall libocamlgsl-ocaml-dev

To remove just libocamlgsl-ocaml-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libocamlgsl-ocaml-dev

Uninstall libocamlgsl-ocaml-dev and it’s dependent packages

To remove the libocamlgsl-ocaml-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libocamlgsl-ocaml-dev

Purging libocamlgsl-ocaml-dev

If you also want to delete configuration and/or data files of libocamlgsl-ocaml-dev from Debian Sid then this will work:

sudo apt-get purge libocamlgsl-ocaml-dev

To delete configuration and/or data files of libocamlgsl-ocaml-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libocamlgsl-ocaml-dev

 

Comments

comments