Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install liboclgrind-dev on Debian Unstable (Sid)


Install liboclgrind-dev

Installing liboclgrind-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install liboclgrind-dev

liboclgrind-dev package information

distro Debian Unstable (Sid)
section Main
name liboclgrind-dev
version 15.5-3
description development files for Oclgrind
subsection libdevel
website github.com / jrprice / Oclgrind
maintainer Debian OpenCL Maintainers

Uninstall liboclgrind-dev

To remove just liboclgrind-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove liboclgrind-dev

Uninstall liboclgrind-dev and it’s dependent packages

To remove the liboclgrind-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove liboclgrind-dev

Purging liboclgrind-dev

If you also want to delete configuration and/or data files of liboclgrind-dev from Debian Sid then this will work:

sudo apt-get purge liboclgrind-dev

To delete configuration and/or data files of liboclgrind-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove liboclgrind-dev

 

Comments

comments