Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libocsigenserver-ocaml-dev on Debian Unstable (Sid)


Install libocsigenserver-ocaml-dev

Installing libocsigenserver-ocaml-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libocsigenserver-ocaml-dev

libocsigenserver-ocaml-dev package information

distro Debian Unstable (Sid)
section Main
name libocsigenserver-ocaml-dev
version 2.6-1+b4
description web server of the Ocsigen project (dev libraries)
subsection ocaml
website ocsigen.org / ocsigenserver / 
maintainer Debian OCaml Maintainers

Uninstall libocsigenserver-ocaml-dev

To remove just libocsigenserver-ocaml-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libocsigenserver-ocaml-dev

Uninstall libocsigenserver-ocaml-dev and it’s dependent packages

To remove the libocsigenserver-ocaml-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libocsigenserver-ocaml-dev

Purging libocsigenserver-ocaml-dev

If you also want to delete configuration and/or data files of libocsigenserver-ocaml-dev from Debian Sid then this will work:

sudo apt-get purge libocsigenserver-ocaml-dev

To delete configuration and/or data files of libocsigenserver-ocaml-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libocsigenserver-ocaml-dev

 

Comments

comments