Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libopa1 on Debian Unstable (Sid)


Install libopa1

Installing libopa1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libopa1

libopa1 package information

distro Debian Unstable (Sid)
section Main
name libopa1
version 3.1-6
description Shared libraries for opa part of MPICH
subsection libs
website mpich.org
maintainer Debian Science Maintainers

Uninstall libopa1

To remove just libopa1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libopa1

Uninstall libopa1 and it’s dependent packages

To remove the libopa1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libopa1

Purging libopa1

If you also want to delete configuration and/or data files of libopa1 from Debian Sid then this will work:

sudo apt-get purge libopa1

To delete configuration and/or data files of libopa1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libopa1

 

Comments

comments