Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libopenafs-dev on Debian Unstable (Sid)


Install libopenafs-dev

Installing libopenafs-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libopenafs-dev

libopenafs-dev package information

distro Debian Unstable (Sid)
section Main
name libopenafs-dev
version 1.6.17-2
description AFS distributed filesystem development libraries
subsection libdevel
website openafs.org
maintainer Benjamin Kaduk

Uninstall libopenafs-dev

To remove just libopenafs-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libopenafs-dev

Uninstall libopenafs-dev and it’s dependent packages

To remove the libopenafs-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libopenafs-dev

Purging libopenafs-dev

If you also want to delete configuration and/or data files of libopenafs-dev from Debian Sid then this will work:

sudo apt-get purge libopenafs-dev

To delete configuration and/or data files of libopenafs-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libopenafs-dev

 

Comments

comments