Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libopenbabel-dev on Debian Unstable (Sid)


Install libopenbabel-dev

Installing libopenbabel-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libopenbabel-dev

libopenbabel-dev package information

distro Debian Unstable (Sid)
section Main
name libopenbabel-dev
version 2.3.2+dfsg-2.2+b1
description Chemical toolbox library (development files)
subsection libdevel
website openbabel.sourceforge.net
maintainer Debichem Team

Uninstall libopenbabel-dev

To remove just libopenbabel-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libopenbabel-dev

Uninstall libopenbabel-dev and it’s dependent packages

To remove the libopenbabel-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libopenbabel-dev

Purging libopenbabel-dev

If you also want to delete configuration and/or data files of libopenbabel-dev from Debian Sid then this will work:

sudo apt-get purge libopenbabel-dev

To delete configuration and/or data files of libopenbabel-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libopenbabel-dev

 

Comments

comments