Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libopenigtlink1.11-dbg on Debian Unstable (Sid)


Install libopenigtlink1.11-dbg

Installing libopenigtlink1.11-dbg package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libopenigtlink1.11-dbg

libopenigtlink1.11-dbg package information

distro Debian Unstable (Sid)
section Main
name libopenigtlink1.11-dbg
version 1.11.0-1
description debugging symbols for libopenigtlink1.11
subsection debug
website openigtlink.org
maintainer Debian Science Team

Uninstall libopenigtlink1.11-dbg

To remove just libopenigtlink1.11-dbg package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libopenigtlink1.11-dbg

Uninstall libopenigtlink1.11-dbg and it’s dependent packages

To remove the libopenigtlink1.11-dbg package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libopenigtlink1.11-dbg

Purging libopenigtlink1.11-dbg

If you also want to delete configuration and/or data files of libopenigtlink1.11-dbg from Debian Sid then this will work:

sudo apt-get purge libopenigtlink1.11-dbg

To delete configuration and/or data files of libopenigtlink1.11-dbg and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libopenigtlink1.11-dbg

 

Comments

comments