Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libopenjp2-tools on Debian Unstable (Sid)


Install libopenjp2-tools

Installing libopenjp2-tools package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libopenjp2-tools

libopenjp2-tools package information

distro Debian Unstable (Sid)
section Main
name libopenjp2-tools
version 2.1.0-2.1+b1
description command-line tools using the JPEG 2000 library
subsection graphics
website openjpeg.org
maintainer Debian PhotoTools Maintainers

Uninstall libopenjp2-tools

To remove just libopenjp2-tools package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libopenjp2-tools

Uninstall libopenjp2-tools and it’s dependent packages

To remove the libopenjp2-tools package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libopenjp2-tools

Purging libopenjp2-tools

If you also want to delete configuration and/or data files of libopenjp2-tools from Debian Sid then this will work:

sudo apt-get purge libopenjp2-tools

To delete configuration and/or data files of libopenjp2-tools and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libopenjp2-tools

 

Comments

comments